Нужно переделать мод из версии 1.6.4 на 1.12.2

Сверху