Ошибка в Eclips

Сообщения
5
Лучшие ответы
0
Реакции
0
Версия Minecraft
1.5.2
Что я делаю не так ?
Решил сделать мод под 1.5.2
Делал все по стандарту, mcp нужной версии, файлы закинул, и т.д
1555961026773.png
 

Agravaine

Модератор
Сообщения
5,084
Лучшие ответы
233
Реакции
874
А где ошибки-то? Варнинги != ошибки.
 

timaxa007

Модератор
Сообщения
5,578
Лучшие ответы
361
Реакции
544
Ну и? Что не так. У тебя типа 4 предупреждения.
Server JavaSE-1.6
Client JavaSE-1.7
Выбери у них не JavaSE, а jdk.
 
Сообщения
149
Лучшие ответы
2
Реакции
6
Так нужно скачать Java jdk и в Переменные среды создать JAVA_HOME и в значение переменной C:\Program Files\Java\jdk1.8.0_201 и path C:\Program Files\Java\jdk1.8.0_201\bin
 
Сверху