Сборка OpenComputers 1.7.10

Версия Minecraft
1.7.10
API
Forge
6,364
253
1,253
Пытаюсь собрать OpenComputers из исходников
Вот такой лог:
Код:
PS C:\Users\hohserg\Documents\GitHub\OpenComputers> .\gradlew.bat build                                                 Java HotSpot(TM) 64-Bit Server VM warning: ignoring option MaxPermSize=256M; support was removed in 8.0

> Configure project :
Found AccessTransformer in main resources: oc_at.cfg

> Task :compileJava FAILED

FAILURE: Build failed with an exception.

* What went wrong:
Execution failed for task ':compileJava'.
> Could not resolve all files for configuration ':compileClasspath'.
   > Could not find RotaryCraft-api.jar (appeng:RotaryCraft:V5c).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/appeng/RotaryCraft/V5c/RotaryCraft-V5c-api.jar
   > Could not find appliedenergistics2-dev.jar (appeng:appliedenergistics2:rv2-beta-26).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/appeng/appliedenergistics2/rv2-beta-26/appliedenergistics2-rv2-beta-26-dev.jar
   > Could not find CodeChickenLib-dev.jar (codechicken:CodeChickenLib:1.7.10-1.1.1.106).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/codechicken/CodeChickenLib/1.7.10-1.1.1.106/CodeChickenLib-1.7.10-1.1.1.106-dev.jar
   > Could not find EnderStorage-dev.jar (codechicken:EnderStorage:1.7.10-1.4.5.24).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/codechicken/EnderStorage/1.7.10-1.4.5.24/EnderStorage-1.7.10-1.4.5.24-dev.jar
   > Could not find ForgeMultipart-dev.jar (codechicken:ForgeMultipart:1.7.10-1.2.0.347).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/codechicken/ForgeMultipart/1.7.10-1.2.0.347/ForgeMultipart-1.7.10-1.2.0.347-dev.jar
   > Could not find NotEnoughItems-dev.jar (codechicken:NotEnoughItems:1.7.10-1.0.3.57).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/codechicken/NotEnoughItems/1.7.10-1.0.3.57/NotEnoughItems-1.7.10-1.0.3.57-dev.jar
   > Could not find WR-CBE-dev.jar (codechicken:WR-CBE:1.7.10-1.4.1.2).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/codechicken/WR-CBE/1.7.10-1.4.1.2/WR-CBE-1.7.10-1.4.1.2-dev.jar
   > Could not find BluePower-deobf.jar (com.bluepowermod:BluePower:0.2.928).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/com/bluepowermod/BluePower/0.2.928/BluePower-0.2.928-deobf.jar
   > Could not find gregtech_1.7.10-dev.jar (com.gregoriust.gregtech:gregtech_1.7.10:5.04.06).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/com/gregoriust/gregtech/gregtech_1.7.10/5.04.06/gregtech_1.7.10-5.04.06-dev.jar
   > Could not find IGW-Mod-1.7.10-userdev.jar (igwmod:IGW-Mod-1.7.10:1.1.3-18).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/igwmod/IGW-Mod-1.7.10/1.1.3-18/IGW-Mod-1.7.10-1.1.3-18-userdev.jar
   > Could not find Waila-dev.jar (mcp.mobius.waila:Waila:1.5.10_1.7.10).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/mcp/mobius/waila/Waila/1.5.10_1.7.10/Waila-1.5.10_1.7.10-dev.jar
   > Could not find industrialcraft-2-dev.jar (net.industrial-craft:industrialcraft-2:2.2.654-experimental).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/net/industrial-craft/industrialcraft-2/2.2.654-experimental/industrialcraft-2-2.2.654-experimental-dev.jar
   > Could not find forestry_1.7.10-dev.jar (net.sengir.forestry:forestry_1.7.10:4.1.0.44).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/net/sengir/forestry/forestry_1.7.10/4.1.0.44/forestry_1.7.10-4.1.0.44-dev.jar
   > Could not find NotEnoughKeys-deobf-dev.jar (dev.modwarriors.notenoughkeys:NotEnoughKeys:1.7.10-2.0.0b4).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/dev/modwarriors/notenoughkeys/NotEnoughKeys/1.7.10-2.0.0b4/NotEnoughKeys-1.7.10-2.0.0b4-deobf-dev.jar
   > Could not find QmunityLib-deobf.jar (qmunity:QmunityLib:0.1.105).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/qmunity/QmunityLib/0.1.105/QmunityLib-0.1.105-deobf.jar
   > Could not find TMechworks-deobf.jar (tmech:TMechworks:1.7.10-75.0afb56c).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/tmech/TMechworks/1.7.10-75.0afb56c/TMechworks-1.7.10-75.0afb56c-deobf.jar
   > Could not find ProjectRed-dev.jar (mrtjp:ProjectRed:1.7.10-4.6.2.82).
     Searched in the following locations:
         http://files.minecraftforge.net/maven/mrtjp/ProjectRed/1.7.10-4.6.2.82/ProjectRed-1.7.10-4.6.2.82-dev.jar

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

BUILD FAILED in 6s
7 actionable tasks: 2 executed, 5 up-to-date
Не находит кучу зависимостей. Пробовал в билд-скрипте заменить https://files.minecraftforge.net/maven на https://maven.minecraftforge.net/ или https://repo.spongepowered.org/repository/forge-proxy - не помогло. Не находятся именно зависимости от модов. В репозиториях указан https://maven.cil.li/ на котором есть все зависимости. Но gradle упорно хочет скачать зависимости с files.minecraftforge.net

Билд-скрипт: MightyPirates/OpenComputers

Как пофиксить?
 
Сверху