Разобраться с forge

26
1
5
Пф, может тебе ещё Gradle 7.0, Java 16 и LWJGL 3.2.2 в 1.7.10 запихать? Я на 1.12 выше 2-х не юзал для своей же безопасности.
Ват? 2 грабли? Для безопасности? Ну-ну. Вот только твои безопасные 2 грабли даже ИДЕЯ уже не переваривает, в отличии от тех же стабильных 4.4.1
 
618
17
147
2 грабли даже ИДЕЯ уже не переваривает
А я и не использую идею. :p
Для безопасности?
Для безопасности рабочей среды чтобы не слетала. На моей практике на 1.12 с более старыми граблями было чуточку меньше проблем.
в отличии от тех же стабильных 4.4.1
Вообще, в текущий момент времени сижу на граблях 7.0 и всё устраивает. :)
сейчас по дефолту поставляется 4.10 вроде
На сборке 2847 изначально идут 2.14 как бы.
На 1.12 вполне стабильная версия граблей это 4.9
Может это и так, но я, в принципе, на 1.12 давно как не сижу, так, иногда себе что-то портирую в сборку для игры да и всё.

Хотя, в новых граблях же есть траблы с демонами, которые даже при отключении стартуют и их потом только ручками убирать. На 2.14 не было а с какой версии я не проверял как-то. Так же, вроде бы проблема не зависит от принадлежности среды к кузне/фабрике или затмению/идее. Но тут я мало в чём уверен.
 
618
17
147
ForgeGradle 4??? WTF? Мне послышалось или у меня просто глаза куда-то вытекли?
 
549
9
304
Ага, там клепают поддержку новых фич для старых версий форджа. Можно даже поучаствовать, написав Курлу или другому чуваку с ролью RetroGradle в дс форджа.
 
1,271
24
205
Ты будто сегодня родился. Политика форджа такова, что они поддерживают только последнюю, актуальную версию игры. Тебя пошлют ссаными тряпками если ты хоть заикнешься про 1.12.2, а тем более про 1.7.10.


Тут согласен, нужно где-то написать решения которые работают.
в таком случае нужно вывернуть ведро конфет на этого гения жизни, кой фиг он так 1.12 обновляет1620410313317.png
 
Последнее редактирование модератором:
618
17
147
Там нет никаких обновлений, кроме билдскрипта.
Ну почему же, в билде 2855 добавили фикс крайне серьёзной ошибки в коде игры, который приводил к невозможности изменять размер игрового окна после выхода их полноэкранного режима. Такой крупный баг, который всем мешал жить и проявлялся у всех абсолютно (ни разу не замечал что у себя, что у других). Прочувствуйте весь этот сарказм! :devilish:
Которая не работает xD
И почему я не удивлён?
 
Сверху