Не работает gradlew

Версия Minecraft
1.7.10
API
Forge
28
1
0
Ошибка:
FAILURE: Build failed with an exception.

* What went wrong:
A problem occurred configuring root project 'forge-1.7.10-10.13.2.1230-src'.
[QUOTE] Could not resolve all dependencies for configuration ':classpath'.[/QUOTE]
[QUOTE] Could not find org.eclipse.jdt.core.jar (org.eclipse.jdt:org.eclipse.jdt.core:3.10.0.v20131029-1755).[/QUOTE]
     Searched in the following locations:
         http://files.minecraftforge.net/maven/org/eclipse/jdt/org.eclipse.jdt.core/3.10.0.v20131029-1755/org.eclipse.jdt.core-3.10.0.v20131029-1755.jar

Java 281, JDK 281, Windows 10 x64, forge-1.7.10-10.13.2.1230, gradle-2.6
Джаву и ДЖК переустонавливал, eclipce не установлен(собираюсь использовать IDEA.
 
Проблема решилась по другому(не очень понял что именно помоголо). Я скачал java и jdk 32 битной версии и установил IntelliJ IDEA и поменял версию gradlew на 3.0
Я тебе про это и сказал. Дравлев нужно было поменять. Лично я использую 2.6
 
6,364
253
1,253
2к21 на дворе, какой еще Gradle 2.6?
Есть же замечательный форк ForgeGradle, позволяющий девелопить 1.7.10 на Gradle 6.8!
~~~
Также стоит отметить, что "ванильный" ForgeGradle работает с Gradle 4.4.1
 
322
43
Есть же замечательный форк ForgeGradle, позволяющий девелопить 1.7.10 на Gradle 6.8!
это не решает проблемы в духе

Java:
 Could not find forgeSrc.jar (:forgeSrc:1.7.10-10.13.4.1614-1.7.10).
  Searched in the following locations:
      http://files.minecraftforge.net/maven//forgeSrc/1.7.10-10.13.4.1614-1.7.10/forgeSrc-1.7.10-10.13.4.1614-1.7.10.jar
 
6,364
253
1,253
Ну вообще-то решает. У мя проекты для 1.7.10 работают на Gradle 6.8.1 с этим форком FG
В теме про форк приводится пример билд-скрипта. И он работает(если пофиксить ссылки на протухшие репозитории модов, зависимостей от которых у Computronics куча)
Если ты попробовал сетапнуть воркспейс Computronics, то это нормально, что не получилось.
Если хочешь затестить - возьми любой свой воркспейс для 1.7.10 и заюзай в нем форк FG
 
6,364
253
1,253
Щас попробовал сетапнуть новый воркспейс 1.7.10 - сработало как обычно.
Кажется, у тебя проблема с сетью. Попробуй давать градлу доступ в инет через прокси.
 
6,364
253
1,253
@yopoyka правильно ли я понимаю, что проблема представленная на скрине - та же самая?(невозможность скачать артефакты модов)
1619015693348.png
 
Сверху